Birinci Konu

Kolay CD Oluşturucusu Alt Yapı Yardımı

© 1999
Adaptec, Inc.
Tüm Hakları Saklıdır.

Son güncelleştirme 17/5/99


CD Oluşturma Hataları

Bu iletişim kutusunda, CD oluşturulurken ortaya çıkan hatalar listelenir. Belli bir hatayla ilgili daha fazla bilgi görüntülemek için, listede hatayı çift tıklatın veya hatayı işaretleyip tıklatın. Yardım.


CD Oluşturma Kurulumu

Hedef Aygıtlar: CD'ye kaydederken kullanmak istediğiniz CD-Kaydedici'yi seçmenizi sağlar. Sisteminize birden fazla CD-Kaydedici bağlıysa, açılan kutudan kullanmak istediğiniz CD-Kaydedici'yi seçin.

Yazma Hızı: CD kaydedecek sürücünün hızını seçer. CD'yi farklı bir hızda oluşturmak için bu ayarı değiştirin. Sisteminiz daha yüksek hızlarda yazmak için yeteri kadar hızlı değilse, Yazma hızını azaltmanız gerekebilir.


CD Oluşturma Kurulumu (Gelişmiş)

CD Oluşturma Kurulumu

Hedef Aygıtlar: CD'ye kayıt yaparken kullanmak istediğiniz CD-Kaydedici'yi seçmenizi sağlar. Sisteminize birden fazla CD-Kaydedici bağlıysa, açılan kutudan kullanmak istediğiniz CD-Kaydedici'yi seçin.

Yazma Hızı: CD kaydedecek sürücünün hızını seçer. CD'yi farklı bir hızda oluşturmak için bu ayarı değiştirin. Sisteminizin hızı daha yüksek hızlarda yazmak için yeterli değilse, Yazma hızını düşürmeniz gerekebilir.

Kopya sayısı: Kaydetmeye hazırlandığınız CD yerleşiminden kaç kopya yapmak istediğinizi seçin veya yazın.

Gelişmiş düğmesini tıklattığınızda aşağıdaki seçenekler kullanılabilir.

Seçenek oluşturma

Salt Sınanır: Kaydedilecek dosyaların CD-Kaydedici'ye geçirildiği gerçek bir sınama işlemi yapmak için bu seçenek düğmesini tıklatın. CD'ye gerçek bilgi kaydedilmez. CD-Kaydedici ayarlarını değişiklik yaptıysanız bu seçeneği kullanın.

CD Sınama ve Oluşturma: Kaydedilecek dosyaların CD-Kaydedici'ye geçirildiği gerçek bir sınama işlemi yapmak için bu seçeneği tıklatın. Sınama sırasında CD'ye gerçek bilgi kaydedilmez. Kaydetme işlemi başarılı bir sınamadan sonra başlar. Her CD oluşturduğunuzda bu sınama işlemini gerçekleştirmek istemiyorsanız aşağıdaki CD Oluştur'u seçin.

CD Oluştur: Bu seçeneği sınama yapmak istemiyorsanız tıklatın. Varsayılan olarak kabul edilen bu seçenek kaydetme işlemini hemen başlatır.

CD Metin Yazma Bilgisi: CD başlığı, sanatçı ve parça adı gibi CD-Metin bilgisi eklemek istiyorsanız bu seçeneği tıklatın. Böylecebu bilgi CD Metin bilgisini destekleyen tüketici elektronik aygıtlarında görüntülenebilir. Bu seçenek yalnızca Tek Seferde Disk kipinde yazdırırken ve CD-Kaydedici'niz CD-Metin bilgisini destekliyorsa geçerlidir.

Yazma Yöntemi

Tek Seferde İzle: Bir seferde tek parça kaydetmek için bu seçeneği tıklatın. Tek Seferde İzle kipinde kaydedilen parçalar boşluklarla ayrılır. Veri izinden sonra ses izi geliyorsa, boşluk süresi 2 veya 3 saniyedir. Ses izleri arasındaki boşluk genellikle 2 saniyedir.

Oturumu Açık Bırak: CD'ye daha sonra da yeni parçalar eklemek için bu seçeneği tıklatın. Oturumu açık bırakarak, birinci oturuma farklı zamanlarda yeni parçalar ekleyebilirsiniz. İstediğiniz tüm parçaları CD'ye ekledikten sonra, stereo CD çalıcısında (evde veya arabada) dinlemek istiyorsanız oturumu kapatmanız gerekir.

Oturumu Kapat ve CD'yi Açık Bırak: Ses izlerinin (birinci oturumdaysa) CD çalıcısında (evde veya arabada) çalınabilmesi amacıyla oturumu kapatmak için bu seçeneği tıklatın. varsayılan olarak kabul edilen bu seçenek çoğu CD kaydetme işlemi için de uygulanabilir. CD açık kaldığından, CD doluncaya kadar yeni oturum kaydetmeye devam edebilirsiniz.

CD'yi Kapat: CD'yi yazma korumalı hale getirmek için bu seçeneği tıklatın. Bu seçenek işaretlendiğinde CD'ye yeni veri kaydedilemez.

Tek Seferde Oturum Aç: Bu seçeneği tek bir oturum kaydetmek ve CD'yi açık bırakmak için tıklatın. Örneğin CD'yi Extra CD yapmak için Tek Seferde Oturum Aç seçeneğini kullanabilirsiniz. Öncelikle, ilk oturumda ses izlerini kaydedin ve CD'yi açık bırakın. Daha sonra ikinci bir (veri) oturumu kaydedip CD'yi kapatın.

Tek Seferde Disk: Parçalar arasında yazıcı lazeri açıp kapamadan CD'ye tek işlemde yazıp kapatmak için bu seçeneği tıklatın. Bu seçenek parçalar arasındaki iki saniyelik boşluğu kaldırıp CD'yi yazma korumalı hale getirir. Sabit diskinizde bulunan WAV ya da MP3 dosyalarını veya müzik CD izlerini kaydetmek için bu seçeneği işaretleyebilirsiniz.

Varsayılan Olarak Ayarla: CD Oluşturma Kurulumu varsayılan seçeneklerini değiştirmek için bu düğmeyi tıklatın. Bu düğmeye basmadan önce yukarıda seçeneklerinizi belirleyin.


Aygıt alanı

CD Sürücü Özellikleri

Bu iletişim kutusu, satıcı, ürün kodu ve üretici yazılımı incelemesi gibi bilgilerin de yer aldığı CD-Kaydedici veya CD-ROM sürücüsüyle ilgili bilgileri içerir. Ayrıca sürücü tarafından desteklenen bazı özellikleri de görüntüler.

Aygıtlar: Aygıt özelliklerinin listelenmesini istediğiniz CD-Kaydedici'yi veya CD-ROM sürücüsünü seçmenizi sağlar.

Yazma Hızı: CD kaydedecek sürücünün hızını seçer. CD'yi farklı bir hızda oluşturmak için bu ayarı değiştirin. Sisteminizin hızı daha yüksek hızlarda yazmak için yeterli değilse, Yazma hızını düşürmeniz gerekebilir.

Sesi Yeniden Eşitle: Ses çıkışı başarılı olmayan CD-ROM sürücülerden ses çıkışını en iyi hale getirmek için bu seçeneği işaretleyin. Ses çıkarma hızını yavaşlatarak, daha iyi duyulan ses dosyaları oluşturmak için parazitleri en düşük duruma getirmeye yardımcı olur.

Varsayılan Ata: Sürücüyü CD'ye kaydetme işlemleri için varsayılan sürücü olarak belirtir. Bu seçenek iki veya daha fazla CD-Kaydedici bulunuyorsa kullanılabilir.


CD Bilgisi

Bu iletişim kutusu seçili olan CD-Kaydedici veya CD-ROM sürücüsünde bulunan CD hakkında bilgi görüntüler. CD türünü, CD üzerinde kaç tane oturum ve parça olduğunu gösterir.

Aygıtlar: CD bilgisi istediğiniz CD-Kaydedici'yi veya CD-ROM sürücüsünü seçmenizi sağlar.

Sesi Genişlet: (Ses CD'leri için görüntülenir) Ses kayıtlarını bir ses dosyası (WAV) olarak genişletir.

Kayıt Oku: (Veri CD'leri için görüntülenir) Veri kayıtlarını ISO dosyasına kaydeder.

Sil...: CD-RW CD'si içeriğini siler.

Not: CD içeriği silmek için, CD-ReWritable (YenidenYazılabilir) sürücünde CD-RW CD'si olması gerekir.

Kurtar: Program Bellek Bölgesi'ndeki (PMA) bilgi CD'deki bilgiyle uyuşmuyorsa, CD'ye yazılan bozuk dosyaları kurtarmayı denemenizi sağlar.

Oturumu Kapat: Ses kayıtlarının (birinci oturumdaysa) ev veya araba CD yürütücüsünde çalınabilmesi için oturumu kapatır.


Oturumu Kapatma

CD Kapatma: Oturumu kapatırken CD'yi kapatmak için onay kutusunu işaretleyin. Kapatılan CD'ye başka bilgi yazılamaz. CD'yi açık bırakmak için onay kutusunu temizleyin; böylece, CD doluncaya kadar yeni oturumlar kaydetmeye devam edebilirsiniz.


Aygıt Özelliği (CD-ROM)

Aygıt Özelliği

Aygıtlar: Aygıt özelliklerinin listelenmesini istediğiniz sürücüyü seçmenizi sağlar.

Sesi Yeniden Eşitle: Ses çıkışı başarılı olmayan CD-ROM sürücülerden ses çıkışını en iyi hale getirmek için bu seçeneği işaretleyin. Ses çıkarma hızını yavaşlatarak, daha iyi duyulan ses dosyaları oluşturmak için parazitleri en düşük duruma getirmeye yardımcı olur.

Varsayılan Ata: Sürücüyü CD'ye kaydetme işlemleri için varsayılan sürücü olarak belirtir. Bu seçenek iki veya daha fazla CD-Kaydedici bulunuyorsa kullanılabilir.


CD Silme

Bu iletişim kutusu seçili CD-Kaydedici'de bulunan CD-RW'nun içeriğini nasıl sileceğinizi belirlemenizi sağlar.

Hızlı Sil: CD-RW'ya ait TOC'u siler. CD-RW "mantıken" boş olsa da, "gerçekte" boş değildir. Bu seçenek Tam Silme'den daha az zaman alır.

Tam Sil: CD-RW'da bulunan tüm fiziksel verileri siler. CD-RW'nun tümüyle silindiğinden emin olmak için bu seçeneği işaretleyin.


Ses Kayıtlarını Dosyalar İçin Genişlet

Konum: Dosyayı kaydetmek istediğiniz klasörü veya sürücüyü belirtir. Seçtiğiniz sürücü veya klasör içeriği aşağıdaki klasör listesinde görüntülenir.

Dosya adı: Dosya adı yazmanıza izin verir.

Kayıt türü: Dosyayı WAV ses biçiminde kaydetmenizi sağlar.

Biçim: Bit hızı, veri hızı, stereo veya mono gibi sisteminizin desteklediği biçimi seçmenizi sağlar.

Gelişmiş düğmesini tıklattığınızda aşağıdakiler görüntülenir.

Ayarlar

Bitişik parçaları bir dosyada birleştir: İki ya da daha fazla parçayı tek ses dosyasına kaydetmenizi sağlar.

Parça sonundaki sayısal sessizliği kaldır: Ses dosyasına kaydederken parça sonundaki her tür sessizliği kaldırır.

Seçim: Parçanın yalnızca bir bölümünü genişletmek istiyorsanız başlangıç ve bitiş noktalarını belirtmenizi sağlar. Aşağıda başlangıç ve bitiş noktalarını belirtmenin üç farklı yolunu açıklanmıştır.

Kaydırıcı denetimi, parçada genişletmenin başlama ve bitmesini istediğiniz belirli bölümlere gitmenizi sağlar. Kaydırıcıyı başlamak istediğiniz nokataya götürüp tıklatın, [image] sonra da bitiş noktasına götürüp yeniden tıklatın [image].

Kesim: Kesimlerdeki başlangıç ve bitiş noktalarını belirlemenizi sağlar.

Saat(dd:ss:kk): Başlangıç ve bitiş noktalarını dakika:saniye:kare türünden zaman değerleri kullanarak belirlemenizi sağlar.


Sistem Sınama (CD-Kaydedici)

Sistem Sınama

Aygıtlar: Sınanmasını istediğiniz sürücüyü seçmenizi sağlar.

Aktarım Hızı Sınaması: Kaynak sürücüden ortalama veri okuma hızını hesaplar.

Ses Ayıklama Sınaması: Sayısal sesin sürücüden okunabildiği ortalama hızı hesaplar.

Kayıt Sınaması: Sisteminizin desteklediği hızı saptar.


Sistem Sınama (CD-ROM)

Sistem Sınama

Aygıtlar: Sınanmasını istediğiniz sürücüyü seçmenizi sağlar.

Veri Aktarım Hızı Sınaması: Kaynak sürücüden ortalama veri okuma hızını hesaplar.

Ses Ayıklama Sınaması: Sayısal sesin sürücüden okunabildiği ortalama hızı hesaplar.


Sistem Sınama (Sabit Sürücü)

Sistem Sınama

Aygıtlar: Sınanmasını istediğiniz sürücüyü seçmenizi sağlar.

Veri Aktarım Hızı Sınaması: Kaynak sürücüden ortalama veri okuma hızını hesaplar.


CD hatası - uygulama kodu uyumsuz

Bu iletiyi alma nedeni:

CD-Kaydedici'deki CD sadece özel amaçlı uygulamalarda kullanılmak üzere işaretlenmiştir. Kolay CD Oluşturucusu tarafından kullanılamaz.

Yapılacak işler:

CD-Kaydedici'ye genel amaçlı CD-R yerleştirildiğinden emin olun. Daha fazla bilgi için, boş ortamınızın üreticisine başvurun.


CD hatası - istenilen hızda güvenli olarak yazamıyor.

Bu iletiyi alma nedeni:

Bazı CD-Kaydediciler belirli türdeki ortamları belirli hızlarda kullanırken sorun oluşabilir. CD-Kaydedici varolan ortama istenilen hızda güvenli şekilde kayıt yapamıyorsa bu hata türü döndürülür.

Yapılacak işler:

  • CD-Kaydedici hızını değiştirmeyi deneyin.

  • CD'nin hız oranını denetleyin.

  • Farklı CD türü kullanın.


CD hatası - geçerli CD türü üzerine yazılamıyor

Bu iletiyi alma nedeni:

CD-Kaydedici CD-R CD'si yerleştirilmesi gerektiğini belirten bir komut aldı.

Yapılacak işler:

CD-Kaydedici'ye CD-R CD'si yerleştirin. CD-Kaydedici'sinin CD'yi yerleştirmesi (veya döndürmesi) için biraz zaman tanıyın.


CD hatası - CD-Kaydedici tepsisi veya kutusu dışarıda

Bu iletiyi alma nedeni:

CD-Kaydedici kutusu veya yükleme tepsisi CD-Kaydedici'de değil.

Yapılacak işler:

Kutuyu yerleştirin veya tepsiyi CD-Kaydedici'ye yerleştirin. CD-Kaydedici'sinin CD'yi yerleştirmesi (veya döndürmesi) için biraz zaman tanıyın.


CD hatası - bozuk biçim

Bu iletiyi alma nedeni:

Genellikle hata CD-R'deki bozulmuş veya bilinmeyen bir biçimden kaynaklanır. CD-Kaydedici istenilen bilgiyi CD-R'den okuyamadı veya üzerine yazamadı.


CD hatası - CD yazma korumalı

Bu iletiyi alma nedeni:

Varolan CD yazma korumalı.

Yapılacak işler:

CD-Kaydedici'ye CD-R CD'si yerleştirin. CD-Kaydedici'sinin CD'yi yerleştirmesi (veya döndürmesi) için biraz zaman tanıyın.


CD hatası - CD ters yerleştirilmiş olabilir

Bu iletiyi alma nedeni:

Bu hata CD-Kaydedici CD'den hiç tanımlayıcı bilgi okuyamadığı zaman ortaya çıkar.

Yapılacak işler:

CD-R CD'sini CD-Kaydedici'ye düzgün yerleştirin.


CD hatası - CD'nin sonuna ulaşıldı

Bu iletiyi alma nedeni:

CD'ye veri yazdırılırken aşağıdaki koşullardan biri oluştu:

  • CD'nin sonu algılandı

  • Parça sınırı olan 99'a ulaşıldı

  • en iyi güç ayarlama alanı dolu

  • program bellek alanı dolu

Yapılacak işler:

En iyi ayarlama alanı, kaydedilebilir CD'nin merkezine yakın bölgede yer alan özel bir alandır. CD üzerine parça yazmadan önce CD-Kaydedici'nin, yerleştirilen CD'ye uygun en iyi düzeyi sağlamak için yazıcı lazere uygulanacak güç miktarını ayarlaması gerekir. En iyi ayarlama alanı bu amaç için ayrılmıştır. Bu alan dolduğunda CD-Kaydedici CD üzerine yazamaz.

Program bellek alanı, CD-Kaydedici'nin CD üzerine yazdığı her parçanın başlangıç adresinin geçici bir kopyasını sakladığı, yazılabilir CD'nin merkezinin yakınında bulunan bir "karalama defteri" biçiminde iş görür. Daha sonra CD sabitleştirildiğinde, CD-Kaydedici bu bilgiyi oturuma ait içindekiler bölümü oluşturmak için kullanır.

  • Yeni CD kullanın.


CD hatası - Silme hatası

Bu iletiyi alma nedeni:

CD'yi silerken bir hata oluştu. CD kirlenmiş; ortam bozuk veya CD'ye yazma işlemi çok fazla yenidenlanmış olabilir (CD-RW ortamı 1.000-10.000 dönüş için uygundur.)

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Ortam bozuk olabilir.

  • CD-RW CD'si bir önceki veriyi düzgün silemedi.


CD hatası - CD'de barkod yok

Bu iletiyi alma nedeni:

Barkod olmayan veya barkod okuma işlemini desteklemeyen CD'den barkod okunmaya çalışıldı. Örneğin, birçok şirket tarafından desteklenen UPC sayısının (barkod olarak da bilinir) aksine, Kodak'a ait sürücü ve ortam destek barkodları.


CD hatası - paket varolan alana uymuyor

Bu iletiyi alma nedeni:

Paket kendisi için ayrılan alana uygun değil.


CD hatası - güç ayarlama alanı hatası

Bu iletiyi alma nedenleri:

  • En iyi güç ayarlama bölgesi, kaydedilebilir CD'nin merkezine yakın bölgede bulunan özel bir alandır. CD üzerine parça yazmadan önce CD-Kaydedici'nin, yerleştirilen CD'ye uygun en iyi düzeyi sağlamak için yazıcı lazere uygulanacak güç miktarını ayarlaması gerekir. En iyi ayarlama alanı bu amaç için ayrılmıştır. Bu alan dolduğunda CD-Kaydedici CD üzerine yazamaz.

  • Bozuk CD yerleştirildiğinden veya CD-Kaydedici'de iç donanım arızası oluştuğundan, güç ayarlama işlemi başarısız oldu.

Yapılacak işler:

  • Boş bir CD yerleştirin ve CD oluşturma işlemini yenidenlayın. Hata devam ederse, daha fazla bilgi için CD-Kaydedici'nin üreticisine başvurun.

  • Başka bir CD-R ortam markasını deneyin.


CD hatası - güç ayarlama alanı dolu

Bu iletiyi alma nedeni:

CD üzerine parça yazmadan önce CD-Kaydedici'nin, yerleştirilen CD'ye uygun en iyi düzeyi sağlamak için yazıcı lazere uygulanacak güç miktarını ayarlaması gerekir. Kaydedilebilir CD'nin merkezine yakın (güç ayarlama alanı adı verilen) özel bir alan bu amaç için ayrılmıştır. Bu alan dolduğunda CD-Kaydedici CD üzerine yazamaz.

Yapılacak işler:

  • Yeni, boş bir CD kullanın.


CD hatası - güç ayarlama alanı neredeyse dolu

Bu iletiyi alma nedeni:

CD üzerine parça yazmadan önce CD-Kaydedici'nin, yerleştirilen CD'ye uygun en iyi düzeyi sağlamak için yazıcı lazere uygulanacak güç miktarını ayarlaması gerekir. CD'nin merkezine yakın (güç ayarlama alanı adı verilen) özel bir alan bu amaç için ayrılmıştır. Bu alan dolduğunda CD-Kaydedici CD üzerine yazamaz.

Yapılacak işler:

  • Yeni bir CD yerleştirin.


CD hatası - çıkartma engellendi

Bu iletiyi alma nedeni:

CD şu anda CD-Kaydediciden çıkarılamaz. CD-Kaydedici, tepsisi veyaa tablası kilitli şekilde bırakılmış olabilir.

Yapılacak işler:

  • CD'yi çıkartmadan önce CD oluşturma işleminin tamamlanmasını bekleyin.

  • Tepsi veya tabla CD-Kaydedici içinde sıkışmışsa CD'yi çıkartmayı yeniden denemek için CD-Kaydedici'yi açıp kapatın.

  • El ile çıkartma işlemleri veya hizmet bilgisi için CD-Kaydedici'yle birlikte gelen belgelere bakın; bunun yerine CD-Kaydedici üreticisine de başvurabilirsiniz.


CD hatası - istenilen adres aralık dışında

Bu iletiyi alma nedeni:

Veri okumaya, yazmaya, aramaya veya doğrulamaya çalışırken CD-Kaydedici CD sonunun ötesinde yer alan veriye erişim sağlamak istedi.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Hatalı veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


CD hatası - istenilen blok geçerli parça üzerinde değil

Bu iletiyi alma nedeni:

İstenilen blok geçerli parçanın bitiş noktasının ötesinde.


CD hatası - CD-Kaydedici'de CD yok

Bu iletiyi alma nedeni:

CD-Kaydedici'ye CD yerleştirilmemiş.

Yapılacak işler:

CD-Kaydedici'ye bir CD yerleştirip CD-Kaydedicinin CD'yi hızlandırmasını (veya döndürmesini) bekleyin. CD-Kaydedici'ye ve CD'ye bağlı olarak, CD yerleştirildiken sonra CD-Kaydedici'nin hazır olması birkaç saniye alabilir.


CD-Kaydedici hatası - CD'yi istenilen biçimde oluşturamıyor

Bu iletiyi alma nedeni:

Sürücü istenilen disk türünün oluşturulmasını desteklemiyor.

Yapılacak işler:

  • CD'yi temizlemeye çalışın.

  • Başka bir CD deneyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Hatalı veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici'nin CD'ye istenilen biçimde kaydedip kaydedemiyeceğini saptamak için CD-Kaydedici belgelerine bakın veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - istenilen konum aranamıyor

Bu iletiyi alma nedeni:

CD-Kaydedici CD üzerinde istenilen konumu bulamadı. Bu hata bozuk veya kirli ortamdan veya dosya sistemi oluşturma sorunundan kaynaklanıyor olabilir.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Hatalı veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • Başka bir CD-R ortam markasını deneyin.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - tanılama hatası

Bu iletiyi alma nedeni:

Kendinden tanılama sınaması sırasında CD-Kaydedici iç donanım arızası belirledi.

Yapılacak işler:

  • CD-Kaydedici'yi kapatıp açın.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Hatalı veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - CD yerleştirme veya çıkartma hatası

Bu iletiyi alma nedeni:

CD-Kaydedici tepsisi / tablasının kilitli kalmasına neden olan olağandışı program sonlandırmasından veya daha önceki bir sistem arızasından kaynaklanmış olabilen CD tepsisi / tablası yerleştirme veya çıkartma arızası var.

Yapılacak işler:

  • CD-Kaydedici'yi kapatıp açtıktan sonra CD'yi çıkartmayı deneyin.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - sürücü yanıt vermiyor

Bu iletiyi alma nedeni:

Sürücü komutlara yanıt vermiyor. Daha önceki bir komuttan dolayı meşgul veya bir arızadan dolayı olağandışı koşullarda olabilir.

Yapılacak işler:

  • CD-Kaydedici'yi kapatıp açın.

  • Bilgisayarı yeniden başlatıp yeniden deneyin.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - odak sunucu hatası

Bu iletiyi alma nedeni:

Parça üzerine odaklanılamıyor. CD-Kaydedici, CD ortamı kirlenmiş veya sürücü hatası olabilir.

Yapılacak işler:

  • CD'yi temizlemeye çalışın.

  • Başka bir CD deneyin.

  • CD-Kaydedici'yi kapatıp açın.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - yanlış tarama hızı

Bu iletiyi alma nedeni:

CD-Kaydedici hata algıladı.

Yapılacak işler:

  • Başka bir CD deneyin.

  • CD-Kaydedici'yi kapatıp açın.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - iç denetim hatası

Bu iletiyi alma nedeni:

CD-Kaydedici iç donatım hatası algıladı.

Yapılacak işler:

  • CD-Kaydedici'yi kapatıp açın.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - I/O işlemi sonlandırıldı

Bu iletiyi alma nedeni:

CD-Kaydedici bir sorun algıladı ve geçerli işlemi durdurdu.

Yapılacak işler:

  • CD'yi temizlemeye çalışın.

  • Başka bir CD deneyin.

  • CD-Kaydedici'yi kapatıp açın.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Hatalı veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - lazer arızası

Bu iletiyi alma nedeni:

CD-Kaydedici lazerinde bir sorun algıladı.

Yapılacak işler:

  • CD-Kaydedici'yi kapatıp açın.

  • Başka bir CD deneyin.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - en yüksek iç sıcaklık aşıldı

Bu iletiyi alma nedeni:

Sürücü çalışırken ısındı. Sürücüde, güç kaynağında veya üfleçde (dış CD-Kaydediciler için) sorun olabilir.

Yapılacak işler:

  • Sürücüyü (veya CD-Kaydedici iç sürücü ise sistemi) kapatıp soğumasını bekleyin.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - mekanik arıza

Bu iletiyi alma nedeni:

CD-Kaydedici mekanik arıza algıladı.

Yapılacak işler:

  • Tekrar deneyin.

  • CD-Kaydedici'yi kapatıp açın.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - açılma veya kendinden sınama hatası

Bu iletiyi alma nedeni:

Açılma kendinden-sınama sırasında CD-Kaydedici arıza algıladı.

Yapılacak işler:

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - kaydedici meşgul

Bu iletiyi alma nedeni:

  • Bu ileti hata değil, durum iletisidir. İşlemin tamamlanmasını bekleyin.


CD-Kaydedici hatası - mil hatası

Bu iletiyi alma nedeni:

Sürücünün miliyle ilgili bir sorun var. CD dengesini büyük ölçüde kaybetmiş olabilir. Daha düşük bir hızda okutun ya da CD üzerindeki etiketi kaldırın.

Yapılacak işler:

  • CD üzerindeki etiketleri denetleyin.

  • CD'yi daha düşük hızda okutmayı deneyin.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - parça izleme hatası

Bu iletiyi alma nedeni:

CD-Kaydedici parça izlerken sorun oluşuyor.

Yapılacak işler:

  • CD'yi temizleyin.

  • CD-Kaydedici'yi kapatıp açın.

  • CD-Kaydedici'yle birlikte size ulaşan belegeleri inceleyin veya sürücü üreticisine başvurun.


CD-Kaydedici hatası - izleme sunucusu hatası

Bu iletiyi alma sebebi:

CD-Kaydedici iz izlerken sorun oluşuyor.

Yapılması gerekenler:

  • CD'yi temizleyin.

  • CD-Kaydedici'yi kapatıp açın.

  • CD-Kaydedici'yle birlikte gelen belegeleri inceleyin ya da sürücü üreticisine başvurun.


CD-Kaydedici hazırlanmak üzere

Yapılacak işler:

  • CD-Kaydedici hazırlanana kadar bekleyin.


CD-Kaydedici hazır değil.

Bu iletiyi alma nedeni:

CD-Kaydedici geçici olarak işlem gerçekleştiremiyor.

Yapılacak işler:

Genellikle bu ileti CD-Kaydedici'de CD bulunamadığı zaman görüntülenir. CD'yi yerleştirdikten sonra sürücü CD'yi yerleştirene (döndürene) kadar bekleyin. CD-Kaydedici'ye ve CD'ye bağlı olarak, CD yerleştirildiken sonra sürücünün hazır hale gelmesi birkaç saniye alabilir.


CD-Kaydedici hazır değil - başlatma komutu gerekiyor

Bu iletiyi alma nedeni:

CD-Kaydedici kapatılıp açıldığından, CD-Kaydedici'ye gereken bir komut gönderilmedi.

Yapılacak işler:

  • Yazılım uygulamasını yeniden başlatın.

  • Bilgisayarınızı yeniden başlatın.

  • Dış CD-Kaydedici'nin açık olduğundan emin olun.


CD-Kaydedici hazır değil - el ile müdahale gerekiyor

Bu iletiyi alma nedeni:

CD-Kaydedici'nizde ilgilenmeniz gereken bir sorun var.

Yapılacak işler:

  • Tepsi veya tabla CD-Kaydedici içinde sıkışmışsa CD'yi çıkartmayı yeniden denemek için CD-Kaydedici'yi açıp kapatın.

  • CD-Kaydedici'yle birlikte size ulaşan belgeleri inceleyin veya CD-Kaydedici üreticisine başvurun.


CD-Kaydedici hazır değil - CD başlangıcı yazılıyor

Bu iletiyi alma nedeni:

CD-Kaydedici CD başlangıcını yazıyor. Bu ileti hata değil, durum iletisidir.


Komut hatası

Bu iletiyi alma nedeni:

CD-Kaydedici gerçekleştirilemeyen bir komut aldı.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici kapatılıp açılmış veya Kolay CD Oluşturucusu, CD-Kaydedici'yi yapılandırdıktan sonra yeniden takılmış olabilir.


Komut hatası - komutlar sıralı verilmiyor

Bu iletiyi alma nedeni:

CD-Kaydedici'ye komut verildi ancak CD-Kaydedici komutu aldığında uygun işlem modunda olmadığından, komut yürütülemedi.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici kapatılıp açılmış veya Kolay CD Oluşturucusu, CD-Kaydedici'yi yapılandırdıktan sonra yeniden takılmış olabilir.


Komut hatası - geçerli komut iptal edildi

Bu iletiyi alma nedeni:

İPTAL iletisi alındığından geçerli komut sonlandırıldı.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici kapatılıp açılmış veya Kolay CD Oluşturucusu, CD-Kaydedici'yi yapılandırdıktan sonra yeniden takılmış olabilir.


Komut hatası - geçersiz yardım sayfası

Bu iletiyi alma nedeni:

Yardım sayfası Tek Seferde Disk CD'sinin nasıl yazılması gerektiğini açıklıyor. CD-Kaydedici geçerli yardım sayfasını reddediyor.


Komut hatası - bu parça için geçersiz mod

Bu iletiyi alma nedenleri:

  • İstenilen eylem geçerli parçayla uyumlu değil.

  • Seçilen parça modu geçersiz.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici kapatılıp açılmış veya Kolay CD Oluşturucusu, CD-Kaydedici'yi yapılandırdıktan sonra yeniden takılmış olabilir.

  • CD-Kaydedici'nin seçilen modu destekleyip desteklemediğini saptamak için CD-Kaydedici belgelerine bakın veya üreticisine başvurun.


Komut hatası - geçersiz aktarım uzunluğu

Bu iletiyi alma nedeni:

Komut tanımlayıcı bloğundaki aktarım uzunluğu okuma veya yazma arabelleği aşımına neden oldu.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


Komut hatası - Uygun olmayan komut

Bu iletiyi alma nedeni:

CD-Kaydedici istek kabul edecek veya yerine getirecek durumda olmadığında, ana bilgisayar bağdaştırıcısı komut verdi.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Tekrar deneyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici kapatılıp açılmış veya Kolay CD Oluşturucusu, CD-Kaydedici'yi yapılandırdıktan sonra yeniden takılmış olabilir.


Komut hatası - geçersiz blok boyutu

Bu iletiyi alma nedeni:

CD-Kaydedici, CD-Kaydedicinin geçerli yapılandırmasındakinden farklı blok boyutu isteyen bir komut aldı.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici kapatılıp açılmış veya Kolay CD Oluşturucusu, CD-Kaydedici'yi yapılandırdıktan sonra yeniden takılmış olabilir.

  • Başka bir CD, CD-ROM sürücüsü veya sabit disk gibi farklı bir kaynak deneyin.

  • Sisteminizi yeniden başlatın. Sorun devam ederse Kolay CD Oluşturucusu yazılımını kaldırıp yeniden yüklemeyi deneyin.


Komut hatası - CDB'de geçersiz alan

Bu iletiyi alma nedeni:

Komut tanımlayıcı bloklarında saklanan alanlardan bir veya fazlası ayarlanmış olablileceği gibi, CD-Kaydedici'nin desteklemediği bir seçenek de işaretlenmiş olabilir.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • Geçici dizini ve Geri Dönüşüm Kutusu'nu boşaltın. Sorun devam ederse Kolay CD Oluşturucusu yazılımını kaldırıp yeniden yüklemeyi deneyin.


Komut hatası - parametre listesinde geçersiz alan

Bu iletiyi alma nedeni:

Bir komutun parametre listesinde saklanan alanlardan bir veya fazlası ayarlanmış olabileceği gibi, belirlenen seçeneklerden biri CD-Kaydedici tarafından desteklenmiyor da olabilir.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • Başka bir CD, CD-ROM sürücüsü veya sabit disk gibi farklı bir kaynak deneyin.

  • Sisteminizi yeniden başlatın. Sorun devam ederse Kolay CD Oluşturucusu yazılımını kaldırıp yeniden yüklemeyi deneyin.


Komut hatası - geçersiz işlem kodu

Bu iletiyi alma nedeni:

CD-Kaydedici'ye desteklemediği bir komut verildi.

Yapılacak işler:

  • CD-Kaydedici'nizin Kolay CD Oluşturucusu tarafından desteklenip desteklenmediğni denetleyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • Başka bir CD, CD-ROM sürücüsü veya sabit disk gibi farklı bir kaynak deneyin.

  • Sisteminizi yeniden başlatın. Sorun devam ederse Kolay CD Oluşturucusu yazılımını kaldırıp yeniden yüklemeyi deneyin.


Komut hatası - geçersiz paket boyutu

Bu iletiyi alma nedeni:

İstenilen eylem geçerli parçayla uyumlu değil.

Yapılacak işler:

  • CD-Kaydedici'nizin Kolay CD Oluşturucusu tarafından desteklenip desteklenmediğni denetleyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


Komut hatası - geçersiz parametre listesi uzunluğu

Bu iletiyi alma nedeni:

Önceki komut parametre listesi için geçersiz uzunluk belirtti.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


Komut hatası - geçersiz parça numarası

Bu iletiyi alma nedeni:

Komutlardan biri varolmayan bir parça veya geçersiz parça numarası belirtti.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici kapatılıp açılmış veya Kolay CD Oluşturucusu, CD-Kaydedici'yi yapılandırdıktan sonra yeniden takılmış olabilir.

  • Başka bir CD, CD-ROM sürücüsü veya sabit disk gibi farklı bir kaynak deneyin.

  • Sisteminizi yeniden başlatın. Sorun devam ederse Kolay CD Oluşturucusu yazılımını kaldırıp yeniden yüklemeyi deneyin.


Komut hatası - mantıksal birim desteklenmiyor

Bu iletiyi alma nedeni:

Komut tanımlayıcı bloğa ait mantıksal birim alanı, CD-Kaydedici tarafından desteklenmeyen mantıksal birim numarası belirtti. Çoğu CD-Kaydedici sadece sıfır mantıksal birimini destekler.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici için Birden Çok LUN desteğini devre dışı bırakın. (Yalnızca SCSI)


Komut hatası - belirtilmiş ön boşluk yok

Bu iletiyi alma nedeni:

CD-Kaydedici'ye ön boşluk (parçalar arasında 2-3 saniyelik boşluk) gerekiyor ancak boşluk belirtilmemiş. Bu bir komut hatası olabileceği gibi, kayıt defterini düzenleyerek kendi sürücünüzü eklediyseniz sürücünün gerektiği gibi desteklenmemesinden de kaynaklanabilir.

Yapılacak işler:

  • CD-Kaydedici'nizin Kolay CD Oluşturucusu tarafından desteklenip desteklenmediğni denetleyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


Düzeltme hatası

Bu iletiyi alma nedeni:

Oturumu kapatırken CD üzerinde hata oluştu. Buna düzeltme denir ve Tek Seferde İzle biçiminde yazılan bir CD'yi normal CD-ROM sürücüleri veya CD çalarları (ev veya arabada) tarafından okunabilir hale getirme işlemidir. CD'deki verilerin çevresine içindekiler tablosunu da içeren başlangıç ve bitiş bölümü yazılır. Genel düzeltme hatası başka bir düzeltme hata iletisinde daha iyi bir tanımlama olmadığı zaman verilir.

Yapılacak işler:

  • CD'yi temizleyin.

  • Tekrar deneyin.

  • CD menüsü altındaki CD Bilgisi iletişim kutusunda yer alan Kurtarma işlevini kullanın.

  • CD yerleşimini farklı markadaki bir CD-R ortamı üzerine yeniden kaydedin.


Düzeltme hatası - CD stil uyumsuzluğu

Bu iletiyi alma nedeni:

Oturumu kapatırken CD üzerinde hata oluştu. CD farklı bir uygulama kullanılarak kaydedilmiş olabilir.

Yapılacak işler:

  • CD'yi kapatmak için diğer uygulamayı kullanmaya çalışın.


Düzeltme hatası - boş veya kısmen yazılmış saklı parça

Bu iletiyi alma nedeni:

Oturumu kapatırken CD üzerinde hata oluştu. CD üzerinden farklı bir uygulama kullanılarak kısmen yazılmış bir alan var.

Yapılacak işler:

  • CD'yi kapatmak için diğer uygulamayı kullanmaya çalışın.


Düzeltme hatası - oturum içinde tamamlanmamış parça var

Bu iletiyi alma nedeni:

Oturumu kapatırken CD üzerinde hata oluştu. CD üzerinden farklı bir uygulama kullanılarak kısmen yazılmış bir alan var.

Yapılacak işler:

  • CD'yi kapatmak için diğer uygulamayı kullanmaya çalışın.


I/O hatası - iletişim hatası

Bu iletiyi alma nedeni:

Ana bilgisayar bağdaştırıcısıyla CD-Kaydedici'nin sunucu denetleyicisi arasında iletişim hatası oluştu.

Yapılacak işler:

Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.


I/O hatası - tanımlama iletisinde geçersiz bitler

Bu iletiyi alma nedeni:

Tanımlama iletisi CD-Kaydedici'yle bilgisayarınız arasında bağlantı kurmak için kullanılan iletişim kurallarının bir parçasıdır. Bu hata, Tanımlama iletisinin bozulmuş olabileceğini belirtir.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


I/O hatası - eşlik hatası

Bu iletiyi alma nedeni:

CD-Kaydedici komutta, genellikle CD-Kaydedici'yle bilgisayarınız arasında yer alan hatalı bağlantının neden olduğu eşlik hatası algıladı.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


Çalma hatası - hatad nedeniyle çalma durdu

Çalma hatası - hata nedeniyle çalma durdu

Bu iletiyi alma nedeni:

Kayıttan çalma sırasında bir hata oluştu.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici kapatılıp açılmış veya Kolay CD Oluşturucusu, CD-Kaydedici'yi yapılandırdıktan sonra yeniden takılmış olabilir.


Okuma hatası - blok bulunamadı

Bu iletiyi alma nedeni:

CD-Kaydedici istenen bloğu bulamadı. Blok kirlenmiş olabilir ancak daha büyük bir olasılıkla CD üzerinde bozuk yapılar bırakan CD'ye kayıtta sorun oluştu.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden ya da çiziklerden arındırmak için CD'yi temizleyin.

  • Başka bir CD kullanın.


Okuma hatası - arabellek aşıldı

Bu iletiyi alma nedeni:

Bu hata ses çıkışı sırasında oluşabilir; bu durum CD-Kaydedici arabelleğinin veriyle dolduğu için okumayı durdurduğu anlamına gelir. Alan oluştuğunda okuma işlemi yeniden başlar ancak çoğu CD-ROM sürücüsü parça üzerindeki aynı konumu düzgün olarak yeniden aramaz; bu nedenle tıklatmanız gerekebilir.

Yapılacak işler:

  • Okuma işlemini daha düşük bir okuma hızında yeniden başlatmayı deneyin.


Okuma hatası - CD barkodu okunamıyor

Bu iletiyi alma nedeni:

Barkod veya UPC (Evrensel Ürün Kodu) numarası okunamıyor.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Başka bir CD kullanın.


Okuma hatası - CD program bellek alanı okunamıyor

Bu iletiyi alma nedeni:

CD'ye kayıt işlemi sırasında program bellek alanı (PMA) geçici içindekiler tablosu olarak kullanılır. CD-Kaydedici PMA'yı okuyamadı.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • CD menüsü altındaki CD Bilgisi iletişim kutusunda yer alan Kurtarma işlevini kullanın.

  • Başka bir CD kullanın.


Okuma hatası - CD'nin içindekiler bölümü okunamıyor

Bu iletiyi alma nedeni:

CD-Kaydedici geçerli CD'den alçak düzey moduna özgü veri yapılarını okuyamıyor. Bu hata geçersiz ya da bozulmuş ortamdan veya bir iç donanım sorunundan kaynaklanmış olabilir.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Başka bir CD kullanın.

  • Daha fazla bilgi için CD-Kaydedici üreticisine başvurun.


Okuma hatası - CD'deki boş alandan okuma yapılamıyor

Bu iletiyi alma nedenleri:

Okuma veya kayıttan çalma istemi sırasında, CD'den okuma işlemi için gereken sinyal yoktu. Birçok durumda, biçimi bozulmuş CD'den veya boş CD'den okuma yapmaya çalışıldığında bu hata oluşur.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Başka bir CD kullanın.

  • CD-Kaydedici üreticisine başvurun.


Okuma hatası - ISRC numarası okunamıyor

Bu iletiyi alma nedeni:

Belirli bir parçayı tanımlamaya yarayan ve benzersiz bir numara olan ISRC (Uluslararası Standart Kayıt Kodu) numarası okunamıyor.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.


Okuma hatası - bağlantı alanı okunamıyor

Bu iletiyi alma nedeni:

CD-Kaydedici CD'den okurken bir bağlantı alanıyla karşılaşıldı.


Okuma hatası - parça tanımlayıcı okunamıyor

Bu iletiyi alma nedeni:

Bu hata Tek Seferde İzle türünde kaydedilmiş bir CD'ye ekleme yapılırken oluşabilir.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Kurtar işlevini kullanmayı deneyin.

  • Başka bir CD kullanın.


Okuma hatası - UPC/EAN numarası okunamıyor

Bu iletiyi alma nedeni:

Katalog numarası okunamıyor.

Yapılacak işler:

  • Okunacak bir UPC numarası olup olmadığını denetleyin.

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


Okuma hatası - okuma sırasında veri olmayan alana rastlandı

Bu iletiyi alma nedeni:

CD'den veri okuma sırasında veri olmayan bloğa rastlandı. CD-Kaydedici CD'den okuma işlemini durdurdu.


Okuma hatası - düzeltilemez hata

Bu iletiyi alma nedeni:

CD-Kaydedici CD'den okuyamıyordu. Kaydedilmiş verilerde hata olabilir.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Başka bir CD kullanın.


Okuma hatası - düzeltilemez alt kod hatası

Bu iletiyi alma nedeni:

Alt kod CD üzerinde içindekiler ve konum bilgisi için kullanılır. Ayrıca, CD+G, MIDI notaları veya sözleri gibi düşük bant genişliğindeki bilgileri kaydedebilir.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Başka bir CD kullanın.


Okuma hatası - bilinmeyen disk biçimi

Bu iletiyi alma nedeni:

CD-Kaydedici bu CD biçimini okuyamıyor.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Başka bir CD kullanın.

  • CD-Kaydedici'nin istenen biçimi destekleyip desteklemediğini saptamak üzere CD-Kaydedici belgelerine bakın veya sürücü üreticisine başvurun.


Kurtarma hatası

Bu iletiyi alma nedeni:

Tek Seferde İzle modunda parçayı kaydettikten sonra, CD-Kaydedici geçici içindekiler bölümü olan Program Bellek Alanı'na (PMA) yapılan işlemlerle ilgili bilgileri yazar. Bu bilgileri yazmadan önce CD çıkartılmış veya CD-Kaydedici kapatılmışsa, CD-Kaydedici CD'nin hangi bölgelerinin yazılmış olduğunu bilemez.

Kurtarma işlemi verilerin/seslerin CD'nin hangi bölgelerine yazılmış olduğunu bulmak ve PMA'yı bu bilgiye göre güncelleştirmek üzere yapılan tarama işlemidir. Kurtarma işlemi sırasında bir hata oluşursa, CD okunamaz hale gelse bile, daha önceki oturumlar okunabilir.

Yapılacak işler:

  • CD'yi temizleyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


Kurtarma hatası - parça kullanılamaz durumda olabilir

Bu iletiyi alma nedeni:

Tek Seferde İzle modunda parçayı kaydettikten sonra, CD-Kaydedici geçici içindekiler bölümü olan Program Bellek Alanı'na (PMA) yapılan işlemlerle ilgili bilgileri yazar. Bu bilgileri yazmadan önce CD çıkartılmış veya CD-Kaydedici kapatılmışsa, CD-Kaydedici CD'nin hangi bölgelerinin yazılmış olduğunu bilemez.

Kurtarma işlemi verilerin/seslerin CD'nin hangi bölgelerine yazılmış olduğunu bulmak ve PMA'yı bu bilgiye göre güncelleştirmek üzere yapılan tarama işlemidir. Kurtarma işlemi sırasında bir hata oluşursa, CD okunamaz hale gelse bile, daha önceki oturumlar okunabilir.

Yapılacak işler:

  • CD'yi temizleyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


Durum iletisi - kaydedilen veride hata olabilir

Bu iletiyi alma nedeni:

CD yüzeyini yakmak için CD-Kaydedici'nin lazere uygulanan güç miktarını ayarlaması gerekir. Bu güç önceden belirlenen eşik seviyesini aşarsa, CD-Kaydedici önemli bir denetim hatası oluşturur ve oyukların gerektiği gibi yakılmadığını belirtir.

Yapılacak işler:

Önemli denetim hatasını bir uyarı olarak değerlendirmelisiniz. Genellikle bu hata görüntülense bile, veriler CD üzerine gerektiği biçimde kaydedilir. CD'yi kullanmadan önce CD'nin alt yüzeyinde toz, parmak izi ve çizik olmadığından emin olun.


Durum iletisi - ses çalışı işlemde

Bu iletiyi alma nedeni:

Ses şu anda çalınıyor.


Durum iletisi - ses çalışı duraklatıldı

Bu iletiyi alma nedeni:

Ses şu anda duraklatılmış durumda.


Durum iletisi - ses çalışı başarıyla tamamlandı

Bu iletiyi alma nedeni:

Ses çalışı başarıyla tamamlandı.


Durum iletisi - CD-Kaydedici kullanımda

Bu iletiyi alma nedenleri:

Başka bir yazılım uygulaması CD-Kaydedici'yi kullanmaya çalışıyor veya sistem kilitlendi

Yapılacak işler:

  • Diğer yazılım uygulamasını kapatın.

  • Bilgisayarınızı yeniden başlatın.


Durum iletisi - CD çıkarma düğmesine basıldı

Bu iletiyi alma nedeni:

Çıkarma düğmesine basıldı.

Yapılacak işler:

  • CD'yi çıkarmadan önce CD oluşturma işleminin tamamlanmasını bekleyin.


Durum iletisi - CD'de içindekiler bölümü yok

Bu iletiyi alma nedeni:

CD boş olabilir; açık oturum bulunabilir, kurtarma veya düzeltme gerekebilir (CD kapatma).

Yapılacak işler:

  • CD menüsü altındaki Disc Bilgisi iletişim kutusunda bulunan Kurtarma işlevini kullanın.

  • CD üzerindeki oturumu kapatın.


Durum iletisi - CD boş

Bu iletiyi alma nedeni:

CD'de veri bulunmuyor.


Durum iletisi - CD değiştirilmiş olabilir

Bu iletiyi alma nedeni:

Ana bilgisayar bağdaştırıcısı tarafından verilen son komutun ardından CD değiştirilmiş olabilir.

Yapılacak işler:

  • CD-Kaydedici'yi kullanmadan önce CD'nin CD-Kaydedici'de olduğundan ve yerleştirildiğinden (döndüğünden) emin olun.

  • Kullanım halindeyken CD'yi çıkarmaya veya CD-Kaydedici'yi kapatmaya çalışmayın.


Durum iletisi - bağlantı bloğu algılandı

Bu iletiyi alma nedeni:

Bağlantı bloğu CD üzerinde yer alan iki yazılı bölge arasındaki kısa boşluktur. Bu boşluk özellikle bağlantılar için arama yapıldığı zaman görülür.


Durum iletisi - mod parametreleri değiştirilmiş

Bu iletiyi alma nedeni:

CD-Kaydedici en son başlatıldığından bu yana kurulumu değişmiş.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


Durum iletisi - ek algılama bilgisi yok

Bu iletiyi alma nedeni:

CD-Kaydedici bir hata üretti ancak hatanın nedeniyle ilgili bilgi sağlanamıyor.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.


Durum iletisi - döndürülecek geçerli ses durumu yok

Bu iletiyi alma nedeni:

Geçerli ses durumu bulunmuyor.


Durum iletisi - açma, sıfırlama veya veri yolu aygıtı sıfırlama gerçekleşti

Bu iletiyi alma nedeni:

Başka bir yazılım uygulaması CD-Kaydedici'yi kullanmaya çalışıyor veya güç kesilmiş olabilir.

Yapılacak işler:

  • Diğer yazılım uygulamasını kapatın.

  • CD-Kaydedici'yi kapatıp açın ve yeniden deneyin.

  • Bilgisayarınızı yeniden başlatın.

  • CD-Kaydedici'nin bağlı olduğu denetleyici kartının kurulumunu denetleyin.

  • Veri yolu (yalnızca SCSI) sonlandırmasını denetleyin.


Durum iletisi - program bellek alanı boş

Bu iletiyi alma nedeni:

CD boş, hasarlı veya uyumsuz olabileceği gibi, üzerinde açık oturum bulunabilir veya kurtarma, düzeltme işlemleri gerekebilir.

Yapılacak işler:

  • CD menüsü altındaki CD Bilgisi iletişim kutusunda yer alan Kurtarma işlevini kullanın.

  • CD üzerindeki oturumu kapatın.

  • Başka bir CD-R ortam markasını deneyin.


Durum iletisi - program bellek alanı dolu

Bu iletiyi alma nedeni:

CD dolu. Bu CD'ye başka veri yazılamaz.

Yapılacak işler:

  • Yeni bir CD yerleştirin.


Durum iletisi - gerekli denemeler okundu

Bu iletiyi alma nedeni:

CD'den okuma işlemi sırasında, CD-Kaydedici veri kurtarmak için ek okuma işlemleri gerçekleştirmek zorunda kaldı.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.


Durum iletisi - gerekli denemeler ve hata düzeltmeleri okundu

Bu iletiyi alma nedeni:

CD'den okuma işlemi sırasında, CD-Kaydedici veri kurtarmak için ek okuma ve hata düzeltme işlemleri gerçekleştirmek zorunda kaldı.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.


Durum iletisi - gerekli hata düzeltmeleri okundu

Bu iletiyi alma nedeni:

CD'den veri okuma işlemi sırasında, hata düzeltme kodları kullanılarak yapılan veri kurtarma işlemi gerekti. CD yüzeyinde toz, parmak izi veya çizik varsa CD-Kaydedici CD'yi okurken sorunlar çıkabilir.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.


Durum iletisi - giriş bloğu algılandı

Bu iletiyi alma nedeni:

Giriş bloğu CD üzerinde yer alan iki yazılı alan arasındaki kısa boşluktur. Bu boşluk özellikle giriş bloğu için arama yapıldığı zaman görülür.


Durum iletisi - çıkış bloğu algılandı

Bu iletiyi alma nedeni:

Çıkış bloğu CD üzerinde yer alan iki yazılı alan arasındaki kısa boşluktur. Bu boşluk özellikle çıkış bloğu için arama yapıldığı zaman görülür.


Durum iletisi - en kısa uzunluk gereksinimini karşılamak için parça uzatıldı

Bu iletiyi alma nedeni:

Parça uzunluğu izin verilen en kısa parça uzunluğundan daha kısaydı. Kolay CD Oluşturucusu parçayı otomatik olarak uzattı.


TrackWriter hatası

Bu iletiyi alma nedeni:

Yazma işlemi sırasında beklenmeyen bir hata oluştu.


TrackWriter hatası - ASPI arızası

Bu iletiyi alma nedeni:

Kolay CD Oluşturucusu, yazma işlemi sırasında oluşan bir hatayla ilgileniyor.

Yapılacak işler:

  • Kolay CD Oluşturucusu uygulamasını yeniden yükleyin.

  • ASPI-uyumlu denetleyici kullandığınızdan emin olun. (Yalnızca SCSI)


TrackWriter hatası - ASPI sırası dondu

Bu iletiyi alma nedeni:

Kolay CD Oluşturucusu, yazma işlemi sırasında oluşan bir hatayla ilgileniyor.

Yapılacak işler:

  • Tekrar deneyin.

  • Kolay CD Oluşturucusu uygulamasını yeniden yükleyin.


TrackWriter hatası - CD okunamadı

Bu iletiyi alma nedeni:

Kaynak CD'sinden okuma sırasında bir hata oluştu.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • Kolay CD Oluşturucusu uygulamasını yeniden başlatın.

  • CD-Kaydedici'yi kapatıp açın.

  • Bilgisayarınızı yeniden başlatın.


TrackWriter hatası - Komut yeniden denemesi başarısız

Bu iletiyi alma nedeni:

Trackwriter CD-Kaydedici'ye yazdırırken bir hata oluştu, komut yeniden denendi ancak yeniden başarısız oldu. Bu hatanın yanında, genellikle özgün hatayı tanımlayan ek hatalar da vardır.

Yapılacak işler:

  • Bu hatanın yanındaki diğer hata iletisini/iletilerini gözden geçirin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • Bilgisayarınızı yeniden başlatın.


TrackWriter hatası - İş parçacığı oluşturma başarısız

Bu iletiyi alma nedeni:

Bu işlemi tamamlayacak yeteri kadar sistem kaynağı yok.

Yapılacak işler:

  • Bilgisayarınızda çalışmakta olan diğer uygulamaları kapatın.

  • Kolay CD Oluşturucusu uygulamasını yeniden başlatın.

  • Bilgisayarınızı yeniden başlatın.


TrackWriter hatası - Eksik veri

Bu iletiyi alma nedeni:

WAV doyaları CD yerleşiminde listelenen parçalardan daha kısaysa ses kayıtları oluşturulurken bu hata oluşur.

Yapılacak işler:

  • Yeni CD yerleşimi oluşturun.


TractWriter hatası - DLL bulunamadı veya geçersiz sürüm

Bu iletiyi alma nedeni:

Kolay CD Oluşturucusu için aşağıdaki sürücülerin en son sürümleri gerekir:

  • WINASPI.dll

  • WnASPI32.dll

  • CDR4DLL.dll

Yapılacak işler:

  • Kolay CD Oluşturucusu uygulamasını yeniden yükleyin.


TrackWriter hatası - Kaynak dosya geçersiz dosya tanımlaması

Bu iletiyi alma nedeni:

Kaynak dosyalarından biri aranırken sorun çıktı. Dosya taşınmış veya silinmiş olabileceği gibi, başka bir dosya sistem hatası da oluşmuş olabilir.

Yapılacak işler:

  • Yeni dosya listesi üretmek için yeni CD yerleşimi oluşturun.


TrackWriter hatası - Dosya okunamadı

Bu iletiyi alma nedeni:

Trackwriter kaynak dosyalardan okurken hata bildirdi. Veri kaydediyorsanız, CD yerleşimindeki tüm dosyaların kullanılabilir olduğundan emin olun (Dosya menüsü altında Yerleşimi Doğrula'yı seçebilirsiniz). Geçici önbellek dosyalarının saklanadığı sürücüde sorun olabilir.

Yapılacak işler:

  • CD yerleşiminin içeriğini doğrulamak için Yerleşimi Doğrula 'yı seçin.

  • Geçici klasörleri içeren sürücüde ScanDisk uygulamasını çalıştırın.

  • Yeni CD yerleşimi oluşturun.


TractWriter hatası - Temizleme başarısız

Bu iletiyi alma nedeni:

CD-Kaydedici'ye yazdırma işlemi sırasında bir hata oluştu. CD-Kaydedici'ye yazdırma işlemi bir kez daha başarısız olunca, Kolay CD Oluşturucusu uygulaması CD-Kaydedici'ye temizleme komutu gönderdi; ancak temizleme komutu başarısız oldu. Genellikle bu hata iletisiyle beraber asıl sorunun sebebini açıklayan başka bir hata iletisi de görüntülenir.

Yapılacak işler:

  • Tekrar deneyin.

  • Kolay CD Oluşturucusu uygulamasını yeniden yükleyin.


TractWriter hatası - Başlatma başarısız

Bu iletiyi alma nedeni:

Kolay CD Oluşturucusu yazma işlemini kuramadı.

Yapılacak işler:

  • Tekrar deneyin.

  • Kolay CD Oluşturucusu uygulamasını yeniden yükleyin.

  • CD-Kaydedici'nin bağlı olduğu denetleyicinin kurulumunu denetleyin.

  • CD-Kaydedici'nin açık olduğundan emin olun (dış CD-Kaydediciler).


TrackWrite hatası - İşlemi tamamlayacak yeterli bellek yok

Bu iletiyi alma nedeni:

Bu işlemi tamamlamak üzere yeterli bellek ayrılmamış.

Yapılacak işler:

  • Bilgisayarınızda çalışmakta olan diğer uygulamaları kapatın.

  • Bilgisayarınızı yeniden başlatın.

  • Windows denetim masasında swap dosyası için daha fazla alan ayırın.

  • Ek bellek yükleyin.

  • Sabit diskinizde 100MB'lik kullanılabilir alan olduğundan emin olun.

  • Geçici dizinleri ve Geri Dönüşüm Kutusu'nu silin.


TrackWriter hatası - Kaynaklar yetersiz

Bu iletiyi alma nedeni:

Bu işlemi tamamlayacak yeteri kadar sistem kaynağı yok.

Yapılacak işler:

  • Bilgisayarınızda çalışmakta olan diğer uygulamaları kapatın.

  • Kolay CD Oluşturucusu uygulamasını yeniden başlatın.

  • Bilgisayarınızı yeniden başlatın.

  • Windows denetim masasında swap dosyası için daha fazla alan ayırın.

  • Ek bellek yükleyin.

  • Sabit diskinizde 100MB'lik kullanılabilir alan olduğundan emin olun.

  • Geçici dizinleri ve Geri Dönüşüm Kutusu'nu silin.


TrackWriter hatası - Yükleme hatası

Bu iletiyi alma nedeni:

Yazma işlemini başlatırken bir hata oluştu.

Yapılacak işler:

  • Tekrar deneyin.

  • Kolay CD Oluşturucusu uygulamasını yeniden yükleyin.


TrackWriter hatası - Tanımsız veya geçersiz parametre

Bu iletiyi alma nedeni:

İşlem tamamlanamadı.

Yapılacak işler:

  • Bilgisayarınızı yeniden başlatın.

  • Kolay CD Oluşturucusu uygulamasını yeniden yükleyin.


TrackWriter hatası - Kullanıcı tarafından iptal edildi

Bu iletiyi alma nedeni:

İşlemi iptal etmiş olabilirsiniz.

Yapılacak işler:

Bu iletiyi aldığınızda işlemi iptal etmemişseniz aşağıdakini deneyin:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • Bilgisayarınızı yeniden başlatın.


TractWriter hatası - Bekleme başarısız

Bu iletiyi alma nedeni:

Komut işlemi gereken sürede bitiremedi.

Yapılacak işler:

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici'nin bağlı olduğu denetleyicinin ayarlarını denetleyin.

  • CD-Kaydedici'yi kapatıp açın.

  • Kolay CD Oluşturucusu uygulamasını yeniden başlatın.

  • Bilgisayarınızı yeniden başlatın.


TrackWriter hatası - Win32CD komutu başarısız

Bu iletiyi alma nedeni:

Kopyalama işlemi sırasında kaynak sürücüyü denetlerken veya buradan okurken bir hata oluştu.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • Kolay CD Oluşturucusu uygulamasını yeniden başlatın.

  • CD-Kaydedici'yi kapatıp açın.

  • Bilgisayarınızı yeniden başlatın.


Doğrulama hatası - karşılaştırılan veriler birbirine uymuyor

Bu iletiyi alma nedeni:

CD-Kaydedici CD üzerinde veri doğrulamaya çalıştıysa da, başarılı olamadı.


Yazma hatası

Bu iletiyi alma nedeni:

Daha önceki yazma işlemelerinden biri tamamlanmadığından, CD-Kaydedici CD'ye yazamadı.


Yazma hatası - CD'nin temizlenmesi gerekebilir

Bu iletiyi alma nedeni:

CD kirlenmiş ya da tozlu olduğundan, CD-Kaydedici gerekli zamanlama bilgisini okuyamadı.

Yapılacak işler:

Tozdan, parmak izlerinden veya çiziklerden arındırmak için CD yüzeyini temizleyin.


Yazma hatası - program bellek alanı güncelleştirme hatası

Bu iletiyi alma nedeni:

PMA (geçici içindekiler bölümü) yazılamadı.

Yapılacak işler:

  • Yüzeyi tozdan, parmak izlerinden veya çiziklerden arındırmak için CD'yi temizleyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • Başka bir CD kullanın.


Yazma hatası - kurtarma gerekiyor

Bu iletiyi alma nedeni:

CD-Kaydedici CD üzerinde kısmen yazılmış bir parça algıladı. Bu kısmi parça, CD-Kaydedici parçayı yazdığı sırada kapatılırken yazılmış olabilir. Bazı CD-Kaydedici'lerde bu hata parça yazma işlemi sırasında arabelleğin yetersiz kalmasından kaynaklanabilir.

Yapılacak işler:

  • CD'yi kurtarmayı deneyin.


Yazma hatası - CD üzerinde belirtilen alan boş değil

Bu iletiyi alma nedenleri:

Yazılım boş olmayan bir alan üzerine yazmaya çalıştı. CD aşağıdaki nedenlerle boş olmayabilir:

  • CD değiştirildikten sonra veri yenilemek için zaman yoktu.

  • Kullandığınız CD bir önceki veriyi gerektiği gibi silmemiş olan bir CD-RW CD'sidir.

  • Ortam bozuk olabilir.

Yapılacak işler:

  • CD'yi çıkartıp yeniden deneyin.

  • Bilgisayarınız ve CD-Kaydedici arasında hatalı veya bağlantısı kesik kablo olup olmadığını denetleyin.

  • Yanlış veri yolu (yalnız SCSI) sonlandırması yapılıp yapılmadığını denetleyin.

  • CD-Kaydedici kapatılıp açılmış veya Kolay CD Oluşturucusu, CD-Kaydedici'yi yapılandırdıktan sonra yeniden takılmış olabilir.

  • Başka bir CD-R ortam markasını deneyin.

  • CD-Kaydedici lazerini sürücünün üretici tarafından denetlenmesini isteyin.


Yazma hatası - arabellek yetersiz

Bu iletiyi alma nedeni:

  • CD-Kaydedici'ye yeteri kadar hızlı veri sağlanmadığı için, Kolay CD Oluşturucusu parça kaydederken veri eksikliği oluştu.

Yapılacak işler:

  • Diğer programları kapatın. Ekran koruyucularını, virüs yazılımlarını ve arka planda çalışan diğer görev veya uygulamaları devre dışı bırakın.

  • Sabit diskinizi bütünleştirmeniz gerekebilir. Windows 95 altında bütünleştirme işlemini Gezgin'deki herhangi bir sürücünün özellikler sayfasından başlatabilirsiniz.

  • Geçici dosyaların hızlı bir yerel sabit diskte oluşturulduğundan emin olun. Geçici dosyaları ağ sürücüsündeki bir dizinde konumlandırmayın; geçici dosyaları konumlandırma işlemini Araçlar menüsündeki Seçenekler komutunu kullanarak yapın.

  • CD-Kaydedici ve sabit diskin ikisinin de bağlantı kesimine izin verecek şekilde yapılandırıldığından emin olun. CD-Kaydedici'nin ve sabit diskin özellikler sayfalarına bakın. Özellik sayfalarını Denetim Masası'nda Sistem bölümünü açıp Aygıt Yöneticisi'ni seçerek görüntüleyebilirsiniz.

  • Kaydı daha düşük bir hızda gerçekleştirin.

  • Ağ üzerinden kayıt yapmayın. İstenen dosyaları yerel sabit diskinize kopyalayın.


Yazma hatası - boyut parçadaki boş alanı aşıyor

Bu iletiyi alma nedeni:

CD üzerine kaydedilecek olan parçada kendisi için ayrılan boş alanın alabileceğinden daha fazla veri var.

Yapılacak işler:

  • CD yerleşiminden bazı veri dosyalarını veya ses kayıtlarını kaldırın.